It is currently October 22nd, 2018, 2:36 pm


All times are UTC




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Weird Connection Issue
PostPosted: May 19th, 2012, 1:23 am 
User avatar

Joined: May 24th, 2011, 4:42 pm
Posts: 1058
Alright. Hopefully you guys can help me out with this issue. I've had it in the past, but I'll revive it.

It seems that whenever I attempt to join main in Freebuild, I lose connection. I can join every other world fine, but Main I can not. It has disconnect me a few times in SMP, but I have yet to have any more problems with it over the past two weeks.

Essentially what happens is I load the main world, I see players and chat for a moment, then everyone freezes. The chat also freezes. Then, about five seconds later, it disconnects me. Except, it not only disconnects me from WOM and fCraft, but my whole internet goes down momentarily.

I thought maybe java or WOM didn't have the correct permissions to allow a connection to receive packets, but that wouldn't explain why I get disconnected from my entire internet. It only happens with WOM and the occasional browser disconnect.

It's a weird scenario considering it only happens in Minecraft classic, when I join a main world of sorts, when using WOM, disconnects my whole internet rather than just the WOM program, and doesn't occur in any other world BUT main.

Anyone have any solutions?


EDIT: It also appears to only be fCraft's FB. Even servers like SpA that run fcraft software are ok for me to join.

_________________
<+FCB1> 05+Pemalite: all the fcraft chicks reject me except element

13:04 + FCB2 │ +Pemalite: craaaaab
13:04 + FCB1 │ +Pemalite: no
13:04 + FCB1 │ +Pemalite: ill give yout the best loving ou ever ad crab


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: May 19th, 2012, 11:32 am 
SupOP
User avatar

Joined: May 24th, 2011, 1:38 am
Posts: 49
How about top speed downloads? Try some popular torrent.

_________________
<+FBB2_> Thimerit: There is actually a real dankirk? lol

<+FBB2_> dan9201: Does anyone else think Dankirk may possibly be....
<+FBB2_> dan9201: GOD?


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: May 20th, 2012, 1:14 am 
User avatar

Joined: May 24th, 2011, 4:42 pm
Posts: 1058
Not sure what you mean. I have utorrent and use it without a problem.

_________________
<+FCB1> 05+Pemalite: all the fcraft chicks reject me except element

13:04 + FCB2 │ +Pemalite: craaaaab
13:04 + FCB1 │ +Pemalite: no
13:04 + FCB1 │ +Pemalite: ill give yout the best loving ou ever ad crab


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: May 21st, 2012, 2:44 pm 
Trustee
User avatar

Joined: May 24th, 2011, 5:51 am
Posts: 1148
Maybe its the connection to germany?
Try a other fcraft server in germany?

_________________
McLaughlinKid wrote:
You put roar on everything don't you?


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: May 21st, 2012, 5:22 pm 
User avatar

Joined: May 24th, 2011, 4:42 pm
Posts: 1058
Well, if it was the overall connection Germany, I don't see why it would let me in every other world BUT main.

_________________
<+FCB1> 05+Pemalite: all the fcraft chicks reject me except element

13:04 + FCB2 │ +Pemalite: craaaaab
13:04 + FCB1 │ +Pemalite: no
13:04 + FCB1 │ +Pemalite: ill give yout the best loving ou ever ad crab


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: June 2nd, 2012, 11:29 pm 
User avatar

Joined: May 24th, 2011, 4:42 pm
Posts: 1058
Alright, had to bump this because I have a possibly informative detail.

I only appear to disconnect when there is a high amount of traffic on main.

I am currently able to join main with 36 players, but yesterday with 62, all 3 attempts failed. Anything with player to player packets maybe?

_________________
<+FCB1> 05+Pemalite: all the fcraft chicks reject me except element

13:04 + FCB2 │ +Pemalite: craaaaab
13:04 + FCB1 │ +Pemalite: no
13:04 + FCB1 │ +Pemalite: ill give yout the best loving ou ever ad crab


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: June 3rd, 2012, 7:31 pm 
SupOP

Joined: June 24th, 2011, 10:27 pm
Posts: 314
There are no player to player packets. Maybe your wom doesnt have enough ram allocated to handle that many players. Idk


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: June 5th, 2012, 1:38 am 
SupOP
User avatar

Joined: June 23rd, 2011, 7:42 pm
Posts: 229
Location: NYC
Your modem:


Image



loljk, but in all seriousness

Heres how to solve your issue Kyle:

Step 1. ???
Step 2. PROFIT
Step 3. Download PingPlotter Standard
Step 4: install AND run PPS
Step 5: Enter IP address of either Fcraft or w/e idontreallycare So long as it's a reliable source
Step 6: Set Scan Interval to (and do this exactly) .025
Step 7: Set results number (i think) to like 999999 or something big
Step 8: RUN
Step 9: After an hour of running, please post an image of the graph that was made. Set the interval for the graph for 60 minutes to see the whole graph. Please keep note of any and all red lines in the graph. Those are importante.

_________________
Show


00:53 hafnium: cartoon you talk too much

markiled: i just want to hump the speakers


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: June 5th, 2012, 8:30 am 
Trustee
User avatar

Joined: May 24th, 2011, 5:51 am
Posts: 1148
Cartoonman wrote:
Step 6: Set Scan Interval to (and do this exactly) .025

ping each 0.025 seconds?

_________________
McLaughlinKid wrote:
You put roar on everything don't you?


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: June 5th, 2012, 10:24 am 
User avatar

Joined: May 24th, 2011, 6:31 am
Posts: 237
Location: Australia
Intertoothh wrote:
Cartoonman wrote:
Step 6: Set Scan Interval to (and do this exactly) .025

ping each 0.025 seconds?


Manual DDoS obviously!

_________________
This post makes my post count increase by one!


Top
Offline Profile  
Reply with quote  
 Post subject: Re: Weird Connection Issue
PostPosted: June 5th, 2012, 11:13 pm 
SupOP
User avatar

Joined: June 23rd, 2011, 7:42 pm
Posts: 229
Location: NYC
Image




But in reality, the reason why I say to set it that short is not to DDoS, but to obtain very precise details of the connection and to, in a way, benchmark the network's capacity to handle a heavy load of packets. In reality, the program only goes at like a minimum of a packet per second, but by having the interval set that low, it forces the program to use the least-possible time to obtain data (as it obtains data per traceroute packet, for instance, it will run in a cycle, and it will not start again until it has reached the end point)

All that time in between adds up close to about one second. Don't worry, it WON'T cause DDoS on any server if you set it to .025 or 2.5*10^-9001. The program is limited on the basis of practicality and function. It isn't simply pinging the server directly, it's pinging the server and all the routers and byroutes that the packet must pass through. In this way, it is possible to rule out faulty routers as the cause of packet loss.

_________________
Show


00:53 hafnium: cartoon you talk too much

markiled: i just want to hump the speakers


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net