It is currently January 22nd, 2019, 11:16 pm


All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: [FIXED] Irrelevant text after using /zmark
PostPosted: August 28th, 2012, 3:32 am 
Trustee
User avatar

Joined: November 7th, 2011, 9:27 am
Posts: 215
When I use /zmark in conjunction with /copy in order to copy the area of a zone, I am told that the blocks are succesfully copied. The next line down states that the first block was marked, and that I should mark another. The blocks are indeed succesfully copied, and marking a "second block" has no effect.
Here's a photo:
Show
Image

Thanks!

_________________
<legopineapple> I have a zombie miner for me! :D
legopineapple was slain by Zombie
<ruggedbear> Lol!
<surferdudeX> LOL
<legopineapple> Nuuu!


Top
Offline Profile  
Reply with quote  
 Post subject: Re: [FIXED] Irrelevant text after using /zmark
PostPosted: September 18th, 2012, 2:05 pm 
fCraft Developer
User avatar

Joined: May 21st, 2011, 10:53 pm
Posts: 1386
Fixed internally (r1775 /branch-0.60x/)


Top
Offline Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net